Excel – Funkcja SUMA

Funkcja SUMA jest jedną z podstawowych funkcji programu Excel. Poprostu trzeba ją znać! Funkcja SUMA zazwyczaj agreguje (sumuje) wartości z wybranych kolumn lub wierszy z wybranego zakresu.

Gamma - Excel - Funkcja SUMA

 

Excel - Funkcja SUMA


Funkcja SUMA jest jedną z podstawowych funkcji programu Excel. Poprostu trzeba ją znać!

Funkcja SUMA zazwyczaj agreguje (sumuje) wartości z kolumn lub wierszy z wybranego zakresu.

Spójrzmy na formułę

=SUMA(liczba1; liczba2; liczba3; …)

Funkcję można również wywołać przekazując jej przedział komórek np.:

=SUMA(A2:A6)

Przykłady użycia:

  • =SUMA(A1:D1)
    Funkcja sumuje wartości wiersza.

  • =SUMA(A1:A10)
    Funkcja sumuje wartości kolumny.

  • =SUMA(A1: A8, A10, B1: B8)
    Funkcja sumuje wartości z zakresu od A1 do A8, wartość z pola A10 oraz z zakresu B1 do B8

  • =SUMA(B2: B9) * 100
    Wartość zwróconą przez funkcję SUMA można w formule dowolnie modyfikować (mnożyć, dzielić itp.) lub przekazać ją do innej funkcji

 

 

ZOBACZ NASZE SZKOLENIA:

Szkolenie, które uczy jak używać średniozaawansowanych funkcji Excela w taki sposób, aby wszystko było jasno nie tylko na szkoleniu, ale również potem, już w pracy. Zapraszamy na szkolenie EXCEL DLA ŚREDNIOZAAWANSOWANYCH

Uczestników tego szkolenia interesują również:

Gamma Firma Szkoleniowa | Szukasz branżowych i eksperckich materiałów?
Polub nas i otrzymuj informacje na bieżąco!

ZOBACZ OSTATNIE ARTYKUŁY

z tej strefy wiedzy

Znak wodny jest to najczęściej półprzezroczysty tekst bądź obrazek nałożony na dany tekst bądź zdjęcie. Ma on na celu ochronę naszej twórczości przed kopiowaniem i kradzieżą.
Często zdarza się, że potrzebujemy zaznaczyć całą zawartość danego dokumentu – zarówno tekst jak i dołączone grafiki czy inne obiekty.
Program Word jest najczęściej wykorzystywany do tworzenia dokumentów tekstowych, zaś Excel do tworzenia plików zawierających bazy danych, obliczenia czy zestawienia.
Twarda spacja to termin określający spację, która trzyma dwa wyrazy razem i nie rozłącza ich przy modyfikowaniu treści bądź układu tekstu.
Dzielenie tekstu na kolumny jest przydatne głównie w przypadku pisania treści do gazet. Kolumny poprawiają czytelność tekstu i ułatwiają rozmieszczenie grafik na stronie.

strefy wiedzy

WikiGamma
WikiGamma

Autorskie raporty, wartościowy know-how, pigułki wiedzy.

Gamma Q&A
Gamma Q&A

Odpowiedzi na często pojawiające się pytania z obszaru HR.

Artykuły eksperckie
Artykuły eksperckie

Artykuły związane ze szkoleniami eksperckimi.

Video
Video

WikiGamma w formacie video.

Recenzje książek
Recenzje, Stanowiska pracy

Recenzje książek, lista najpopularniejszych zawodów.

Artykuły
Artykuły, Artykuły cd., Prawo

Standardowe informacje z obszaru szkoleń.

Daj nam poznać TWOJE POTRZEBY

Telefon
Zadzwoń do nas:

tel.:505 273 550,

Miejsce

ul. Farysa 64
01-971 Warszawa

Mapa
Znajdź nas na mapie

Zobacz mapę

lub użyj formularza
kontakt

ul. Farysa 64
01-971 Warszawa
NIP: 113-26-90-108

firma szkoleniowa

Strona należy do grupy Gamma realizującej szkolenia eksperckie, sprzedażowe, managerskie, farmaceutyczne oraz team building dla firm. Firma szkoleniowa 2021 roku.
© Konsorcjum Szkoleniowo-Doradcze Gamma spółka z ograniczoną odpowiedzialnością spółka komandytowa
Wszelkie prawa zastrzeżone. Szkolenia dla firm i administracji.