Excel - Funkcja JEŻELI

Funkcja JEŻELI jest często używana, gdy chcemy posortować dane zgodnie z określoną logiką.

29 listopada 2018
zdjęcie - Excel - Funkcja JEŻELI

 

Excel - Funkcja JEŻELI


Funkcja JEŻELI jest często używana, gdy chcemy posortować dane zgodnie z określoną logiką.

Przyjrzyjmy się formule:

=JEŻELI(test_logiczny; wartość_jeżeli_PRAWDA; wartość_jeżeli_FAŁSZ)

Jeżeli napisany przez nas test logiczny zwróci wartość PRAWDA wtedy zostanie wykonana część formuły która znajduje się w polu "wartość_jeżeli_PRAWDA" w przeciwnym wypadku jest to "wartość_jeżeli_FAŁSZ"

Test logiczny możemy budować przy pomocy operatorów:

  • =
    Równa się, np.: A1 = B1
    Formuła zwraca wartość PRAWDA, jeśli wartość w komórce A1 jest równa wartości w komórce B1. Inaczej zwraca FAŁSZ.

  • <>
    Nie równa się np.: A1 <> B1
    Formuła zwraca wartość PRAWDA, jeśli wartość w komórce A1 nie jest równa wartości w komórce B1. Inaczej zwraca FAŁSZ.

  • >
    Większe niż np.: A1 > B1
    Formuła zwraca wartość PRAWDA, jeśli wartość w komórce A1 jest większa niż wartość w komórce B1. W przeciwnym razie zwraca FAŁSZ.

  • <
    Mniejsze niż np.: A1 < B1
    Formuła zwraca PRAWDA, jeśli wartość w komórce A1 jest mniejsza niż w komórce B1. Inaczej zwraca FAŁSZ.

  • >=
    Większe lub równe np.: A1 >= B1
    Formuła zwraca wartość PRAWDA, jeśli wartość w komórce A1 jest większa lub równa wartości z komórki B1. Inaczej zwraca FAŁSZ.

  • <=
    Mniejsze lub równe
    np.: A1 <= B1
    Formuła zwraca PRAWDA, jeśli wartość w komórce A1 jest mniejsza lub równa wartości z komórki B1. Inaczej zwraca FAŁSZ.

Funkcję można również wywołać przekazując jej inne funkcje np.:

=JEŻELI(SUMA(A1:A10) > SUMA(B1:B10); SUMA(C1:C10); SUMA(D1:D10))

Przykład użycia:

 

ZOBACZ NASZE SZKOLENIA:

Excel to doskonałe narzędzie biurowe, księgowe, statystyczne – trzeba tylko znać te funkcje. Uczymy praktycznego stosowania arkusza kalkulacyjnego. Zapraszamy EXCEL DLA ŚREDNIOZAAWANSOWANYCH

Uczestników tego szkolenia interesują również:

Gamma Firma Szkoleniowa | Szukasz branżowych i eksperckich materiałów?
Polub nas i otrzymuj informacje na bieżąco!

ZOBACZ LOSOWE ARTYKUŁY Z NASZEJ STREFY WIEDZY

Załóżmy że przygotowując arkusz kalkulacyjny Excel, chcesz wprowadzić ograniczenia co do wartości jakie mogą zostać wprowadzone w danej komórce. Tutaj z pomocą przychodzi nam walidacja wprowadzanych danych!

Aby zabezpieczyć się przed podglądaniem formuł arkusza kalkulacyjnego przez osoby trzecie, należy zastosować sztuczkę Excela, która ukrywa formułę i chroni ją przed kopiowaniem.

Funkcja ILE.LICZB jest jedną z podstawowych funkcji programu Excel. Poprostu trzeba ją znać! Funkcja ILE.LICZB przyjmuje pojedyńcze liczby lub zakres liczb i ilość komórek w których występują wartości liczbowe.

W przypadku ogromnych baz danych istnieje duże prawdopodobieństwo, że chcesz odnaleźć kokretną wartość w bazie. Zdecydowanie nie zdecydujesz się na ręczne skanowanie w poszukiwaniu tej wartości. Excel posiada wbudowane narzędzie znajdź (ctrl + f).

Funkcja WYSZUKAJ.PIONOWO jest funkcją programu Excel, która umożliwia znalezienie określonych wartości w arkuszu kalkulacyjnym.

Gamma - newsletter

Newsletter

Bądź na bieżąco z nowymi treściami wikiGammy. Zapisz się do naszego newslettera.

Zapraszamy do naszej

strefy wiedzy

WikiGamma
WikiGamma

Autorskie raporty, wartościowy know-how, pigułki wiedzy.

Gamma Q&A
Gamma Q&A

Odpowiedzi na często pojawiające się pytania z obszaru HR.

Artykuły eksperckie
Artykuły eksperckie

Artykuły związane ze szkoleniami eksperckimi.

Wideo
Wideo

WikiGamma w formacie video.

Recenzje książek
Recenzje, Stanowiska pracy

Recenzje książek, lista najpopularniejszych zawodów.

Artykuły
Artykuły, Artykuły cd., Prawo

Standardowe informacje z obszaru szkoleń.

Daj nam poznać

TWOJE POTRZEBY

Zadzwoń do nas:

tel: 22/266 08 48,

tel. kom.: 505 273 550,



E-mail:
biuro@projektgamma.pl

ul. Mysłowicka 15
01-612 Warszawa

Znajdź nas na mapie

Zobacz mapę



lub użyj formularza

Kontakt
biuro@projektgamma.pl
tel: 22/266 08 48,
tel. kom.: 505 273 550

ul. Mysłowicka 15
01-612 Warszawa
NIP: 113-26-90-108

Strona należy do grupy Gamma realizującej szkolenia eksperckie, sprzedażowe, managerskie, farmaceutyczne oraz team building dla firm. Firma szkoleniowa 2019 roku.
© Konsorcjum Szkoleniowo-Doradcze Gamma spółka z ograniczoną odpowiedzialnością spółka komandytowa
Wszelkie prawa zastrzeżone. Szkolenia dla firm i administracji.