Excel - Funkcja SUMA

Funkcja SUMA jest jedną z podstawowych funkcji programu Excel. Poprostu trzeba ją znać! Funkcja SUMA zazwyczaj agreguje (sumuje) wartości z wybranych kolumn lub wierszy z wybranego zakresu.

26 listopada 2018
zdjęcie - Excel - Funkcja SUMA

W ARTYKULE:

 

Excel - Funkcja SUMA


Funkcja SUMA jest jedną z podstawowych funkcji programu Excel. Poprostu trzeba ją znać!

Funkcja SUMA zazwyczaj agreguje (sumuje) wartości z kolumn lub wierszy z wybranego zakresu.

Spójrzmy na formułę

=SUMA(liczba1; liczba2; liczba3; …)

Funkcję można również wywołać przekazując jej przedział komórek np.:

=SUMA(A2:A6)

Przykłady użycia:

  • =SUMA(A1:D1)
    Funkcja sumuje wartości wiersza.

  • =SUMA(A1:A10)
    Funkcja sumuje wartości kolumny.

  • =SUMA(A1: A8, A10, B1: B8)
    Funkcja sumuje wartości z zakresu od A1 do A8, wartość z pola A10 oraz z zakresu B1 do B8

  • =SUMA(B2: B9) * 100
    Wartość zwróconą przez funkcję SUMA można w formule dowolnie modyfikować (mnożyć, dzielić itp.) lub przekazać ją do innej funkcji

 

 

ZOBACZ NASZE SZKOLENIA:

Szkolenie, które uczy jak używać średniozaawansowanych funkcji Excela w taki sposób, aby wszystko było jasno nie tylko na szkoleniu, ale również potem, już w pracy. Zapraszamy na szkolenie EXCEL DLA ŚREDNIOZAAWANSOWANYCH

Uczestników tego szkolenia interesują również:

Gamma Firma Szkoleniowa | Szukasz branżowych i eksperckich materiałów?
Polub nas i otrzymuj informacje na bieżąco!

ZOBACZ LOSOWE ARTYKUŁY Z NASZEJ STREFY WIEDZY

Załóżmy że przygotowując arkusz kalkulacyjny Excel, chcesz wprowadzić ograniczenia co do wartości jakie mogą zostać wprowadzone w danej komórce. Tutaj z pomocą przychodzi nam walidacja wprowadzanych danych!

Aby zabezpieczyć się przed podglądaniem formuł arkusza kalkulacyjnego przez osoby trzecie, należy zastosować sztuczkę Excela, która ukrywa formułę i chroni ją przed kopiowaniem.

W przypadku ogromnych baz danych istnieje duże prawdopodobieństwo, że chcesz odnaleźć kokretną wartość w bazie. Zdecydowanie nie zdecydujesz się na ręczne skanowanie w poszukiwaniu tej wartości. Excel posiada wbudowane narzędzie znajdź (ctrl + f).

Funkcja WYSZUKAJ.PIONOWO jest funkcją programu Excel, która umożliwia znalezienie określonych wartości w arkuszu kalkulacyjnym.

Bazy danych dzielą dane, tak aby zachować ich jak najwiekszą dokładność. Na przykład w bazie danych nigdy nie zapisuje się pełnego imienia i nazwiska osoby. Dane Przechowue się osobno w postaci imienia i nazwiska.

Gamma - newsletter

Newsletter

Bądź na bieżąco z nowymi treściami wikiGammy. Zapisz się do naszego newslettera.

Zapraszamy do naszej

strefy wiedzy

WikiGamma
WikiGamma

Autorskie raporty, wartościowy know-how, pigułki wiedzy.

Gamma Q&A
Gamma Q&A

Odpowiedzi na często pojawiające się pytania z obszaru HR.

Artykuły eksperckie
Artykuły eksperckie

Artykuły związane ze szkoleniami eksperckimi.

Wideo
Wideo

WikiGamma w formacie video.

Recenzje książek
Recenzje, Stanowiska pracy

Recenzje książek, lista najpopularniejszych zawodów.

Artykuły
Artykuły, Artykuły cd., Prawo

Standardowe informacje z obszaru szkoleń.

Daj nam poznać

TWOJE POTRZEBY

Zadzwoń do nas:

tel: 22/266 08 48,

tel. kom.: 505 273 550,



E-mail:
biuro@projektgamma.pl

ul. Mysłowicka 15
01-612 Warszawa

Znajdź nas na mapie

Zobacz mapę



lub użyj formularza

Kontakt
biuro@projektgamma.pl
tel: 22/266 08 48,
tel. kom.: 505 273 550

ul. Mysłowicka 15
01-612 Warszawa
NIP: 113-26-90-108

Strona należy do grupy Gamma realizującej szkolenia eksperckie, sprzedażowe, managerskie, farmaceutyczne oraz team building dla firm. Firma szkoleniowa 2019 roku.
© Konsorcjum Szkoleniowo-Doradcze Gamma spółka z ograniczoną odpowiedzialnością spółka komandytowa
Wszelkie prawa zastrzeżone. Szkolenia dla firm i administracji.